What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Printer is not ready The klippy host software is attempting to connect.


New member
Hey all,
I built and ran this LDO printer kit about a year ago. It ran for months without issue. we moved to another location and it sat up until a month ago. I went to fire it back up and noticed my son took the SD card out of the pi. I bought a new one and went through the whole software install again. Yesterday as I was finalizing all the firmware settings, I ran a QGL and afterwords it gave the above (title) error. Here is the Klippy log file (I deleted some info out of thew middle to reduce file size). in SSH if I run "ls >/dev/serial/by-id/" I get "Is a directory" um duh. If I try to adjust in any way I get "no such file or directory" So basically I am unable to see the serial number.

Previously when I reloaded all the software to get this printer up and running again (when my son took out the SD card). This command did not work "cp out/klipper.bin ../klipper_config/firmware.bin" to rename the file. I had to use: "cp out/klipper.bin ../printer_data/config/firmware.bin" not sure if that matters.

Can someone please give me some direction to go to get this issue corrected before I just start all over with the software install.



  • klippy (2).log
    1,003.7 KB · Views: 6