What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Start Gcode


New member
I'm having the darndest time trying to figure out my config in order to get my printer to work after installing tap and LDO nitehawk. I feel like I'm working myself into circles trying to figure out the config and setup for Cura and I've been using my voron for over a year, but this update is killing me.

Voron 2.4. ,Octopus v1.1. ,Raspberry pi 4. ,LDO Nitehawk. ,Voron tap. ,I use Cura for my slicer.

BTW...I tried to upload my klippy log, but it says the file is too large....
Maybe try a different Slicer. I find Orca far better then Cura.

What is the problem? I don't see any specifics or what you have done to resolve.
Yes, what exactly is the problem? As I recall, I didn't have to make many changes to my start print macro (mainly pull out the Klicky stuff for docking & undocking).
My issue is that my config file is a mess since I've updated to Nitehawk and Tap. I've tried to add the "better print start macro", but that made it even worse.