What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Trident 300 onron trouble

Fireguy9

Member
Printer Model
Trident 300
Extruder Type
Clockwork 1
Cooling Type
Afterburner
So i built a 300 and the omron probe is lower than the nozzle. I tried adjusting everything to no avail. Any ideas? Thanks in advance.
 
Last edited:

gennro

Member
So i built a 300 and the omron probe is lower than the nozzle. I tried adjusting everything to no avail. Any ideas? Thanks in advance.
The Omron inductive should be able to slide up if you are using the 3D printed X carriage for the CW1. If you are using the injection molded parts you get from Formbot or off of Aliexpress there is not adjustment and will not work.
 

Starfleet42

Member
Yes, the probe should be adjustable, see pages 110-111 of the Trident assembly manual. IIRC, the activation distance should be about 5mm, so it needs to be about 2-3mm above the nozzle.
 

Attachments

  • Screenshot_20221124-183545.png
    Screenshot_20221124-183545.png
    310.9 KB · Views: 2

Fireguy9

Member
I do have the printed carriage. The base of the sensor can't go any higher up. I suppose the generic v6 hot end could be a few mm short. Thanks for the feedback.
 

shiftingtech

Moderator
Staff member
Voron Owner
Is it actually the spec omron probe? (Tlq5mc2) not perhaps one of the old-spec pl-0* models? What you're describing roughly fits what happens when you try to put the old probe in the newer carriage
 

Fireguy9

Member
That looks to be the problem. PL09N2 probe. Thanks for that. I'm think my solution may be Klicky or Un-klicky probe instead. Thats the great thing about Voron, lots of options.
 

gennro

Member
That looks to be the problem. PL09N2 probe. Thanks for that. I'm think my solution may be Klicky or Un-klicky probe instead. Thats the great thing about Voron, lots of options.
I highly recommend go with some sort klicky probe.
 

Fireguy9

Member
Agreed. Digging now. i did some ABS test prints on the textured bed with hairspray and it worked well. So i think Trident gets to make its own upgrade, Kinda sweet.
 

Fireguy9

Member
I have my 300trident running, with it having the wrong probe Installed then removed, I'd really like to get it better before I push for TAP or anything else. It runs okay with a manual leveling.
 
Top