What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Crashing nozzle in Z switch at start of print. Why?


For the most part my newish 2.4 was printing ok until the files in the RP got messed up in an attempt to get the ADXL set up. Gave up for now on the ADXL and reloaded new files into the RP from scratch and got it running again. Moved onto initial calibration steps and completed with no issues. But when I tried to print anything it crashed the nozzle into the z stop switch. Here's what it did:
1- Homes x, y, and Z correctly (G28 working fine)
2 - Levels the gantry correctly
3 - When temps were reached it moved the nozzle over the z switch, it moved down and kept going down until I powered off the printer.

I moved the z switch up 1 mm and that fixed the issue. Now I think maybe the software reinstall had nothin to do with the issue.

What I don't understand is why when just homing it stopped after touching the z-switch but when doing the z-switch touch off just before starting the print is acted like the switch was never triggered. I didn't expect moving the switch higher would do anything but it fixed the issue. Still bugs me I don't know why it fixed it. LOL