What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

First layer gaps after using Ellis' Print Tuning Guide (Voron 2.4 & SuperSlicer)


New member
I been using Ellis PIF SuperSlicer profile and have followed all the steps in his tuning guide. My printer is now printing pretty fast, and the print quality is great.

However, I have a new issue with the first layer. There are always gaps between the layer lines even if I set my fist layer height a bit too low and really mush the plastic into the bed. It's weird beause the top layers are always really nice with no gaps at all.

  • 3D printer: Voron 2.4 with :Tap and Stealth Burner, Dragon standard flow hot end
  • Filament: ABS
  • Bed: textured PEI
I have attched my print settings as well.

I’m not sure what is causing this issue, does anyone have any ideas?

Thanks for the help


  • PXL_20230616_163455279.jpg
    218.2 KB · Views: 15
  • SuperSlicer_config_bundle.ini
    17.3 KB · Views: 3
I have a similar issue happening where my first layer is under extruding for no apparent reason. I have manually bumped extrusion up to 200% on the first layer and it lay's down pretty nice like that and as soon as layer 2 hits, I have to set it back to 100%. I can of course increase first layer extrusion in the slicer but I don't know why its doing this.

Yours looks to be the same. Try and find out what extrusion rate your first layer likes but printing a large flat sheet and playing the the rates. I will be curious to see what you find.