What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

"Move out of range" on first print


New member
Hello all,
I need a bit of help figuring out this error: "Move out of range: -8.869 20.025 0.400 [-0.750]". I'm on the last step of the Initial Startup guide where I'm trying to print the cube. I used Cura as the slicer and imported it to Mainsail to print. The QGL goes fine with TAP Omron installed, it homes again like it's about to start then as soon as it touches the print bed it gives the error. I have tried messing with the Z-offset and re calibrating with probe_calibrate and the paper test but still get the same error. I've tried several times and the last parenthetical of the error changes each time any where from -.75 to -2.25 but always negative. I'm fairly certain it's a Z offset kind of error but I'm not sure how to fix it.

I've attached my klippy, printer config file, and the G-code Cura gave me. Thanks in advance! Y'all are the best!


  • klippy (2).log.zip
    478.8 KB · Views: 0
  • config-20240416-211916.zip
    8.5 KB · Views: 1
  • V350_Voron_Design_Cube_v7.gcode.zip
    994.7 KB · Views: 0