What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

No STEPPER_BUZZ STEPPER=stepper_z activities.


New member
No trigger on z after full movement on a VORON 0.1 -- message
No STEPPER_BUZZ STEPPER=stepper_z activities.
The lead screw for the z axes is not moving during the homing.
X and Y axes work fine. The lead screw steppermotor goes into hold at the end of the homing.
What can be the reason?

At first I have loaded a printer.cfg for a VORON 0.2 where the Z endstop is located at the bottom.
After correcting the right printer.cfg I have encountred this problem.
Thanks in advance
Hey, i basically got the same problem after homing the bed doesnt return to the top.
do you mind sharing your printer cfg
A couple of questions for troubleshooting:
1. Did the z motor buzz correctly?
2. Can you test the z switch? Jump to the tune page on Mainsail/Fluidd and refresh the endstops. Push the switch button with your finger and refresh to see if it registers.

I haven't run into this so am no expert here, but those two things would be my first steps to verify my motor is working correctly and the endstop is registering correctly.
1. Did the z motor buzz correctly? No, the z motor did not Buzz correctly
2. Can you test the z switch?
Recv: x:eek:pen y:eek:pen z:eek:pen . Worked fine
But after Homing X,Y and Z, X and Y worked fine but no movement of the Z only locking after a while.
If the motor didn't buzz correctly, stop there. First get the motor wiring & config fixed before moving on.