What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

SuperSlicer 2.5 Print Result help


Active member
I made the adjustment plan from Ellis Print Tuning Guide
I've already tried several settings
For example, printed with a fan in 10 steps
I can't get this bulging in Grifff
This has now been updated with Superslicer
I'm trying again with Simplify3D
Does anyone know a tip how I can do this better
Uploaded to Dropbox from Superslicer in mf3 format

greet Martin


  • P1010073-min.JPG
    761.8 KB · Views: 23
  • P1010072-min.JPG
    729.3 KB · Views: 21
  • P1010071-min.JPG
    707.5 KB · Views: 25
  • P1010069-min.JPG
    832.6 KB · Views: 25
  • P1010068-min.JPG
    955.9 KB · Views: 31

I get the stripes on the top with every slicer
I just saw these
It can also be seen above

Maybe it's normal

Is there a printing model where you can easily adjust the printer other than the cube

I have installed a Chamber Heater, what is the minimum and maximum temperature for the interior
I think you need to tell us what is the exact issue. Also what printer are we looking at? And is this ABS or other filament?
I added some arrows of what I think you are asking about.


  • voron troubleshooting.jpg
    voron troubleshooting.jpg
    53.7 KB · Views: 25
Yes, that's what I mean

I've already tried too many things with the fan in 10 steps or the temperature of the bed and extruder in steps

I have it with ABS + from Amazon and with Esun

Mmh printer is actually in the signature

Voron R2 350
Have you dried the filament?
Have you tried a different color or brand?
Is this only on that model or all models?

I dried all four rolls of filament

I tried Esun Red and Black and Red and Black from Amazon

I have now cleaned and greased the ruler rails and the scales again
Then I installed the drivers from TMC5160 back on TMC2209

I had printed two more towers

One with a fan interval of 10 steps and one with 40 fans and temperature steps from 225 to 270

it cannot be seen there

I still have a tower, see photo


  • 20240104_114941.jpg
    731.3 KB · Views: 21
  • 20240104_115000.jpg
    601.5 KB · Views: 17
So are you saying when you changed from 2209's to 5160's you saw the same issue?

What about new motors?
yes, I did the switch and back and the same results

There could be a defect in the stepper motors

which engines could it be A/B or Z
Last edited:
Which ones I am not sure. It's a little cheaper and easier to replace A/B first.
This may not be the same issue I ran into on my V0 (especially since I didn't see the same issues on my 2.4) but I had some hard to diagnose issues with SS 2.5 recently:

I haven't yet determined the cause but ended up trying out Orca which seems to have solve those issues and have switched over to using it for my 2.4 as well. I think based on the above, I'm not sure if you'll see a benefit but it might be worth trying it out to see.

I have now changed all steppers

I have Prusa, Superslicer, Cura, Simplify3d
Try Orca Slicer again

Can anyone else provide me with a profile where the print should be clean?

Could it be on hotend?
it is a Phaetus Dragon Hotend UHF
Could it be the model you are using or do all models fail in the same way?
It could be the hotend or extruder. PTFE path, chamber temps, the list is pretty long.
I got the model from here

So far I haven't tried anything other than the towers above
Which one can you then use to test?

The extruder kit galieo2 is just new, there was already a problem before

chamber temps is at 55-60 degrees

Just check the PTFE hose and everything runs smoothly

Here is the klipper config from extruder

step_pin: EBBCan:gpio18
dir_pin: EBBCan:gpio19
enable_pin: !EBBCan:gpio17
nozzle_diameter: 0.400
filament_diameter: 1.72
rotation_distance: 47,088
gear_ratio: 9:1
microsteps: 32
heater_pin : EBBCan:gpio7
sensor_pin: EBBCan:gpio9
spi_software_sclk_pin: EBBCan:gpio10
spi_software_mosi_pin: EBBCan:gpio8
spi_software_miso_pin: EBBCan:gpio11
rtd_nominal_r: 1000
rtd_reference_r: 4300
rtd_num_of_wires: 2
rtd_use_50Hz_filter: True
pressure_advance: 0.07
min_temp: 0
max_temp: 350
min_extrude_temp: 0
control: pid

[tmc2209 extruder]
uart_pin: EBBCan:gpio20
run_current: 0.650
stealthchop_threshold: 999999
I am at a loss here. Maybe someone else can spot something I cannot see.
The bulging on the top of the extruder might be because it's curling up from the build plate. All the layers on top will be squished together resulting in those artefacts.

I have now changed the extruder to a V6 hotend and checked the steps

Same results

Same thing with Orca Slicer too

I have now reset SuperSlicer to the standard Voron profile and am now printing a Brim

I also let a new roll of ABS dry in the oven
Last edited:
Unfortunately the brim doesn't seem to be improving at the moment and it doesn't come up
Filament changed now and left and right and rear panels removed and cover over to prevent the belts or anything else from getting stuck


  • 20240111_191421.jpg
    712.1 KB · Views: 12
  • 20240111_191440.jpg
    645.8 KB · Views: 13
I know you said you went though Ellis tuning guide but I see some issues besides the bands. Might want to tune again.
What do you mean exactly
At first I left everything on the Voron standard profile except the filament diameter and the temperature start code and end code
The fan was also off
What do you mean exactly
At first I left everything on the Voron standard profile except the filament diameter and the temperature start code and end code
The fan was also off
In the first post you said "I made the adjustment plan from Ellis Print Tuning Guide"
I would try to retune everything you can.