What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

V2.4 will not start print.


Printer Model
Voron 2.4
Extruder Type
Clockwork 1
Cooling Type
I have a Formbot V2.4 R1 and it have worked really good!
Wanted to test the adaptive mesh and purge and installed that.
Things worked pretty fine untill they did not!

When i start a print i preheat bed to 110C and nozzle to 150C manualy first so it will heat the chamber.
Then start the print, but now i got this error:

Error evaluating 'gcode_macro PRINT_START:gcode': UndefinedError: 'dict object' has no attribute 'BED'

Is this a config problem or is it something wrong with slicersettings?
I am using SuperSlicer


Most likely it is something going on with the slicer, older files that i already have printed before seems to work.


Active member
Staff member
Voron Owner
sounds like a problem with the start code on the slicer side. is it passing a BED=...something parameter?

(it should be)