What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Tap issues with Probe and Stealthburner 1 Piece PCB


New member

I am at my wit's end. so here it goes. My setup is Fysetc Spider 2.2 board with Stealthburner 1-piece PCB.

I ordered a DoDo3dLabs Tap kit with opto tap EE-SX389, V2.4.1. I installed it and I did not check query probe prior but it ended up crashing into the bed and breaking a piece off. I ordered a ChaoticLab Tab from Amazon because it was the fastest way to get a replacement of sorts. I installed the Chaotic Lab one last night after having to make a modification to the wiring because it is 5V only and the probe pin on the HARTK PCB is 24V. I picked up 5V from the LED pin and ran query probe and it registered open both with the TAP up and down. I tried changing the " ^ " symbol and then changing " ! " in the printer config. with the " ! " the probe registered triggered with both TAP up and down. so I plugged in the old inductive probe and it worked as expected for query probe when manually triggering the sensor. I then swapped the Probe to a different PIN on the board to an open\unused BL touch pin redid the testing with query probe and ran into the same results. I am lost can someone please help? I attached my printer cfg file too.


  • printer cfg text.txt
    27.1 KB · Views: 6