What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Figured out. Shutdown when try to home Octopus Max EZ

Printer Model
Voron 2.4 350
Extruder Type
Clockwork 2
Cooling Type
Upadte 2 - Figured it out. I forgot to put the jumpers in place for the drivers to get voltage.
UPDATE!! It is not only the Stepper_Z I just buzzed my X and Y and same shutdown, and same error, but related to the corresponding stepper selected to buzz.

I just changed out my mainboard to the Octopus Max EZ. I had a BTT Manta M8P installed before, and it worked great. I replaced it with the Octopus Max was because the CB1 wifi issues were too much for me, and I just want this thing done. So, I installed the octopus max ez board, tcm2209 EZ drivers (filled in all 10 spots, not sure why, but I did). I have no jumpers installed for any of the motor/drivers. I am using the BTT Pad 7 as the Raspberry pi as well. I have attached the klippy log. I will put all of the specifications below this just in case it will help.
I uploaded all of the logs and CFG files to a google drive. Here is the link. - https://drive.google.com/drive/folders/1YTBa5vhCpbSPky1aHOBJ_MUTAXV9UWo3?usp=sharing

Error I get is - Unable to read tmc uart 'stepper_z' register IFCNT

Voron 2.4 350mm
BTT Pad 7
BTT octopus max ez
2209 ez drivers
EBB 2209 CANBUS tool head.
canbus from octopus to tool head with the 120R jumpers installed on both mainboard and tool head
Everything is freshly updated as well.
I checked the pinout, and made sure the UART pins are correct to the motor and driver.
I swapped the driver with another one I had sitting in an unused spot to no change.


  • klippy (9).log
    138.5 KB · Views: 1
Last edited: