What's new
VORON Design

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members!

Solved Nozzle crashing into bed on travel to print start


Active member
Printer Model
Voron 2.4.r2 Rev.C LDO kit
Extruder Type
Clockwork 2
Cooling Type
Hi guys,

Hoping someone can help my out, i have been battling my printer for days now. Havent been able to print since i started setting up Klicky probe and Auto-z.
I have had two crashes into the bed, and two nice little scars on the PEI sheet to prove it.

My mate says it might be caused by the bed mesh, and i think i have a wrong Z offset somewhere, but i cant find the issue. All the manuals on klicky/Auto-z are really confusing to me as they seem to state contradicting information, which is really no help at all. It is only confusing me more. The printer can attach and dock the probe with no issues. It can do a QGL, as well as build a mesh. Once the print starts it travels the nozzle to the starting point and while doing that it scratches the bed.

I have attached my configs, maybe someone can find an issue in that. As of now i am litteraly scared of starting up a print, i dont want to mess up the PEI sheet more, or even worse, the expensive Revo nozzle.
I am running the following:

Auto-z calibration


  • config-202351-11109.zip
    22 KB · Views: 2
If i run a Z calibrate i get an error, i suspect this might be a clue.


  • Clipboard01.jpg
    175.4 KB · Views: 24
I have decided to leave auto-z alone for now. And just focus on getting a good offset first. The strange thing is that i am running through the Z endstop calibration using the community reference. Every time i go and check if the offset is good ( with paper ) after doing a calibration and saving the values. The drag is not the same, in fact there is no drag at that point. What am i missing. I have done it over 25x now, and result are always off.